Bug 501747 - Package rpcbind-0.1.7-3.fc11.i586.rpm is not signed
Package rpcbind-0.1.7-3.fc11.i586.rpm is not signed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 11:20 EDT by Eddie Lania
Modified: 2009-05-22 13:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 13:53:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eddie Lania 2009-05-20 11:20:20 EDT
Description of problem:Package rpcbind-0.1.7-3.fc11.i586.rpm is not signed


Version-Release number of selected component (if applicable):
Package rpcbind-0.1.7-3.fc11.i586.rpm is not signed

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gianluca Varisco 2009-05-20 17:07:35 EDT
Eddie,

some packages were tagged yesterday and pushed - erroneously -  unsigned. It will be fixed with the next push.

More details are available in this thread: https://www.redhat.com/archives/fedora-test-list/2009-May/thread.html#00935
Comment 2 Eddie Lania 2009-05-21 02:43:31 EDT
Thank you,

But how am I going to solve now the problem in bug 501758 which has been caused by this bug?

All packages that gpk-update tried to update have failed because of the unsigned rpcbind and libtirpc packages and messed up the rpm database so that they no longer appear in the list of packages to update.

I could download them and force reinstall but that is also not possible because I do not have a list of the failed packages so I don't know which packages it were, see bug 501758.

Help me please.

Eddie.
Comment 3 Eddie Lania 2009-05-22 13:49:17 EDT
Solved.

I think you can close this bug.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.