Bug 501838 - Pidgen crashed when clicking "open message" on an email announcement.
Pidgen crashed when clicking "open message" on an email announcement.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
high Severity urgent
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 18:59 EDT by eric@christensenplace.us
Modified: 2009-10-30 12:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-30 12:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2009-05-20 18:59:54 EDT
Description of problem: Pidgen crashed when clicking "open message" on an email announcement.

Version-Release number of selected component (if applicable): 2.5.5-1.fc10


How reproducible: Varies


Steps to Reproduce:
1. Receive email announcement
2. Select read all messages
  
Actual results: Pidgen crashed


Expected results: Pidgen opens webmail account.


Additional info: crash report attached.
Comment 1 TK009 2009-10-30 12:04:02 EDT
I am unable to reproduce this error in F11, are you still seeing the problem with the latest version pidgin-2.6.3-2.fc10?
Comment 2 eric@christensenplace.us 2009-10-30 12:39:38 EDT
I believe this has been fixed.  I've used Pidgin on F11 and F12 with no problems.
Comment 3 TK009 2009-10-30 12:51:58 EDT
Thank you for the quick response, I am going to close this one.


TK009
-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.