Bug 501839 - PackageKit crashes when trying to search.
PackageKit crashes when trying to search.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 19:28 EDT by eric@christensenplace.us
Modified: 2009-06-03 23:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 23:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2009-05-20 19:28:38 EDT
Description of problem: PackageKit crashes when trying to search.  


Version-Release number of selected component (if applicable): 0.3.14


How reproducible: I hope not.  Still investigating.


Steps to Reproduce:
1. Select Add/Remove Software
  

Actual results: Pop-up box indicates an Internal error has occurred.


Expected results: It works...


Additional info: Attached is the crash report that is provided in the "internal error" box.
Comment 1 Richard Hughes 2009-05-26 05:58:55 EDT
(In reply to comment #0)
> Additional info: Attached is the crash report that is provided in the "internal
> error" box.  

I don't see any attachment...
Comment 2 eric@christensenplace.us 2009-06-03 23:06:35 EDT
The crash report got deleted by accident.  A reboot fixed this problem.  Unable to reproduce.

Note You need to log in before you can comment on or make changes to this bug.