This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 502008 - Updates to Delete Channel page
Updates to Delete Channel page
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: 471260
  Show dependency treegraph
 
Reported: 2009-05-21 10:36 EDT by Jay Dobies
Modified: 2014-06-25 10:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-25 10:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New Channel Delete Page Mockup (188.79 KB, image/png)
2009-05-21 10:40 EDT, Jay Dobies
no flags Details

  None (edit)
Description Jay Dobies 2009-05-21 10:36:09 EDT
When handling 500719 a discussion started about the general issues with this page. For that BZ I did a straight port from perl since the changes mizmo was suggesting are fairly significant. This BZ is to track those changes and any further discussion that needs to take place about them.

I'm initially filing this as sat530-triage, but I suspect this will be pushed back out of that release.
Comment 1 Jay Dobies 2009-05-21 10:40:44 EDT
Created attachment 344974 [details]
New Channel Delete Page Mockup

Mockup mizmo threw together during the chat room discussions.
Comment 2 Clifford Perry 2009-05-21 11:09:03 EDT
I want this in for Sat 540. Too much for 530 I feel. We will also be hopefully adding in 540 the ability to delete Red Hat channels as well as custom channels within UI. This type of page re-design layout shows all sorts of useful info that we would also want to show for those as well. Though for Red Hat channels, suspect we will also want to show channels cloned from the channel which source it for its content. 

Cliff

Note You need to log in before you can comment on or make changes to this bug.