Bug 502047 - log4cpp needs rebuild to increase version number to be greater than version used in RHEVH branch
log4cpp needs rebuild to increase version number to be greater than version u...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: log4cpp (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Yuval Kashtan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 11:53 EDT by Perry Myers
Modified: 2013-08-06 00:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: log4cpp-1_0-3_el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 06:04:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2009-05-21 11:53:28 EDT
Description of problem:
log4cpp-1.0-1.el5 is available in el5 branch but log4cpp-1.0-2.el5ovirt is in el5ovirt branch.  The code in each branch is identical and we want to make sure that the el5 version is > el5ovirt version.

So this will bz is just for simple spec file change to increment version number and rebuild.  Going forward all changes will be in el5 branch and we'll just tag that build for dist-5e-ovirt instead of doing separate RHEVH builds (since the code base between RHEL and RHEVH are identical)

Version-Release number of selected component (if applicable):
log4cpp-1.0-1.el5
Comment 5 errata-xmlrpc 2009-09-02 06:04:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1326.html

Note You need to log in before you can comment on or make changes to this bug.