Bug 50208 - man page incorrect for --win-client-ident
Summary: man page incorrect for --win-client-ident
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 56615 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-28 03:05 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-11 22:58:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-28 03:05:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
The man page identifies this option incorrectly as --win-client-id

How reproducible:
Always

Steps to Reproduce:
1. look at the man page for pump
2. compare man page with "pump -?"
3.
	

Additional info:

Comment 1 Eido Inoue 2003-03-11 22:58:29 UTC
fixed in cvs

Comment 2 Eido Inoue 2003-03-11 22:59:31 UTC
*** Bug 56615 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.