Bug 502211 - Postfix: file conflict errors when installing both i586 and x86_64 versions
Postfix: file conflict errors when installing both i586 and x86_64 versions
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-22 11:13 EDT by Gerry Reno
Modified: 2009-05-26 09:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 09:03:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Reno 2009-05-22 11:13:20 EDT
Description of problem:
Installing both i586 and x86_64 versions results in file conflict errors.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  http://thread.gmane.org/gmane.linux.rpm.yum/13073/focus=13086
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Lichvar 2009-05-26 09:03:29 EDT
Fixed in postfix-2.6.1-1.fc12.

Note You need to log in before you can comment on or make changes to this bug.