Bug 502237 - Please update to 0.82
Please update to 0.82
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: usbutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-22 13:07 EDT by David Zeuthen
Modified: 2015-02-01 17:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 08:00:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's a spec file patch that works for me (1.81 KB, patch)
2009-05-22 13:08 EDT, David Zeuthen
no flags Details | Diff

  None (edit)
Description David Zeuthen 2009-05-22 13:07:41 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4

udev-extras HEAD now requires usbutils 0.82 to find the location of usb.ids. Please update to the latest release. Thanks.

Reproducible: Always
Comment 1 David Zeuthen 2009-05-22 13:08:31 EDT
Created attachment 345125 [details]
Here's a spec file patch that works for me
Comment 2 Jiri Moskovcak 2009-05-25 08:00:32 EDT
Hi, thank you for the patch, it's fixed in rawhide.

Jirka

Note You need to log in before you can comment on or make changes to this bug.