Bug 502278 - Conflict during package upgrade
Conflict during package upgrade
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-22 21:55 EDT by Hicham HAOUARI
Modified: 2009-06-16 08:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 16:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hicham HAOUARI 2009-05-22 21:55:03 EDT
Latest update to gstreamer-plugins-good brings a conflict :

file /usr/lib/gstreamer-0.10/libgstdeinterlace.so from install of gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from package gstreamer-plugins-bad-0.10.11-4.fc11.i586

file /usr/lib/gstreamer-0.10/libgstflv.so from install of gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from package gstreamer-plugins-bad-0.10.11-4.fc11.i586

file /usr/lib/gstreamer-0.10/libgsty4menc.so from install of gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from package gstreamer-plugins-bad-0.10.11-4.fc11.i586
Comment 1 Adam Jackson 2009-05-26 16:46:28 EDT
True, but not something we can fix, -bad is in rpmfusion not fedora, and -4 is the latest build even there.
Comment 2 Charlie Brej 2009-06-16 08:10:45 EDT
This is fixed in the rpmfusion-free-updates-testing repo. Try:
# yum --enablerepo=rpmfusion-free-updates-testing update gstreamer-plugins-\*

Note You need to log in before you can comment on or make changes to this bug.