Bug 502290 - [or_IN][GSUB] The font shape is not correct with U+0B2E U+0B4D U+0B2C
[or_IN][GSUB] The font shape is not correct with U+0B2E U+0B4D U+0B2C
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-23 04:11 EDT by koka xiong
Modified: 2009-06-17 06:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 06:03:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error and correct font (16.32 KB, application/vnd.oasis.opendocument.text)
2009-05-23 04:15 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2009-05-23 04:11:38 EDT
Description of problem:
In gedit input U+0B2E U+0B4D U+0B2C,the font shape is not same with image. 

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input U+0B2E U+0B4D U+0B2C ମ୍ବ
  
Actual results:
The font is not the same with image

Expected results:
The font is the same with image.

Additional info:
U+0B15 U+0B4D U+0B2C କ୍ବ
U+0B15 U+0B4D U+0B30 କ୍ର
all have the problem
I will attach the error and correct font.
Comment 1 koka xiong 2009-05-23 04:15:52 EDT
Created attachment 345182 [details]
error and correct font
Comment 2 koka xiong 2009-06-17 06:03:28 EDT
It is because of image problem,so close it as not a bug.

Note You need to log in before you can comment on or make changes to this bug.