Bug 502298 - Upload button doesn't work
Upload button doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: postr (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-23 05:53 EDT by James
Modified: 2009-08-25 00:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.12.3-4.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-25 00:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix upload button (796 bytes, patch)
2009-06-04 07:37 EDT, James
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 576968 None None None Never

  None (edit)
Description James 2009-05-23 05:53:17 EDT
Description of problem:
The Upload button beneath the image list doesn't work, although selecting File, Upload from the menu does.

Version-Release number of selected component (if applicable):
postr-0.12.3-2.fc11.noarch

How reproducible:
Always.

Steps to Reproduce:
1. Open Postr with Flickr account configured.
2. Drop some photos into the list.
3. Click the Upload button.
  
Actual results:
Nothing happens.

Expected results:
Upload starts.
Comment 1 James 2009-06-04 07:37:14 EDT
Created attachment 346518 [details]
Patch to fix upload button

Patch to fix Upload button. The problem is in postr.glade. The button's signal is set to activate when I think it should be clicked.
Comment 2 Bug Zapper 2009-06-09 12:25:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Tim Lauridsen 2009-08-05 04:24:43 EDT
Sorry, it missed this one.

I have added the patch and build a new release in koji
http://koji.fedoraproject.org/koji/buildinfo?buildID=125767

Could you please test it ?
Comment 4 Tim Lauridsen 2009-08-05 04:29:25 EDT
The issue is fixed in upstream dev, but have not been released yet
Comment 5 Fedora Update System 2009-08-05 04:32:41 EDT
postr-0.12.3-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/postr-0.12.3-4.fc11
Comment 6 Fedora Update System 2009-08-05 04:32:45 EDT
postr-0.12.3-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/postr-0.12.3-4.fc10
Comment 7 James 2009-08-05 04:43:58 EDT
(In reply to comment #3)
> Sorry, it missed this one.
> 
> I have added the patch and build a new release in koji
> http://koji.fedoraproject.org/koji/buildinfo?buildID=125767
> 
> Could you please test it ?  

Fixed for me!
Comment 8 Fedora Update System 2009-08-07 00:54:50 EDT
postr-0.12.3-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update postr'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8308
Comment 9 Fedora Update System 2009-08-07 01:07:03 EDT
postr-0.12.3-4.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update postr'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-8352
Comment 10 Fedora Update System 2009-08-25 00:29:53 EDT
postr-0.12.3-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2009-08-25 00:38:50 EDT
postr-0.12.3-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.