Bug 50230 - Language mix norwegian/english in installer
Language mix norwegian/english in installer
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-28 15:43 EDT by Inger Karin Haarbye
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 14:20:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-07-28 15:43:11 EDT
Description of Problem:
Roswell Beta3:
There are lots of language mix in installer when chosing norwegian install.
ex. patitioning: Help-text on left is in english.
Warning when you don't have swap - or if /boot is less than 20MB - mixed
language.


How Reproducible:
Every time

Steps to Reproduce:
1.  Custom install
2.  Choosing norwegian
3. 

Actual Results:


Expected Results:
Everything (almost everything - at least) in norwegian language.
Comment 1 Brent Fox 2001-07-28 19:01:54 EDT
Trond, is this because all the translations haven't been completed yet?
Comment 2 Trond Eivind Glomsrxd 2001-07-28 23:58:24 EDT
Yes, at least mostly. Translations for Norwegian are done by volunteers (1, and
me when I have the time). Please sign up at http://sources.redhat.com/rhl/i18n/
if you want to improve the situation :)

The help texts are known to be incomplete, while the program text should be
complete (except for strings added or changed last week).

Comment 3 Glen Foster 2001-07-30 15:43:40 EDT
This defect is considered SHOULD-FIX for Fairfax
Comment 4 Michael Fulbright 2001-08-07 10:14:48 EDT
Closing - nothing for Red Hat to do at this point.

Note You need to log in before you can comment on or make changes to this bug.