Bug 502316 - Package tigervnc-0.0.90-0.10.fc11.i586.rpm is not signed
Package tigervnc-0.0.90-0.10.fc11.i586.rpm is not signed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-23 15:49 EDT by Dick Franks
Modified: 2013-04-30 19:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 03:54:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dick Franks 2009-05-23 15:49:00 EDT
Description of problem:

F11 (rawhide) update stream contains unsigned package.

Yum update fails unless package is explicitly excluded (which may point to separate issue with yum)

Version-Release number of selected component (if applicable):
0.0.90-0.10.fc11.i586

How reproducible:
100%

Steps to Reproduce:
1. check for default yum repository settings 
2. yum update
3.
  
Actual results:
yum update lists (29 in my case) updates, but performs none because unsigned package has been included in update stream.


Expected results:
Unsigned package should never be offered to users with default yum repository settings.


Additional info:
It is an open question whether yum should perform a partial update, excluding packages which do not depend upon unsigned package or packages.
Comment 1 Dick Franks 2009-05-23 17:36:15 EDT
Apology: I changed wording mid-sentence! What I intended to say was:

It is an open question whether yum should perform a partial update, including only
packages which do not depend upon unsigned package or packages.
Comment 2 Adam Tkac 2009-05-27 03:54:35 EDT
Should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.