Bug 502338 - fedora-business-cards generate no PNG
fedora-business-cards generate no PNG
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-business-cards (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ian Weller
Fedora Extras Quality Assurance
:
: 502888 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 04:27 EDT by Jens Maucher
Modified: 2010-03-05 22:41 EST (History)
3 users (show)

See Also:
Fixed In Version: fedora-business-cards-0.2.4.2-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-22 11:47:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Maucher 2009-05-24 04:27:38 EDT
Description of problem:
fedora-business-cards generates no *.png

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. Starting the script: fedora-business-cards --png
2. Enter FAS and password
3. changing the titel (t) and accepting all with (y)
  
Generating *.svg and *.pdf works.
Comment 1 Ian Weller 2009-06-08 01:27:16 EDT
*** Bug 502888 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2009-06-09 12:28:10 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2009-06-17 18:59:30 EDT
fedora-business-cards-0.2.4.2-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/fedora-business-cards-0.2.4.2-2.fc10
Comment 4 Fedora Update System 2009-06-17 19:02:21 EDT
fedora-business-cards-0.2.4.2-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/fedora-business-cards-0.2.4.2-2.fc11
Comment 5 Ian Weller 2009-06-17 19:07:27 EDT
This bug was mostly caused by the version of Inkscape present in F11, so if you're wanting to update to the F11 version of this fixed package, you'll also need to install the version of inkscape from updates-testing. (There's a dependency in the F11 package to make sure that you don't install the newer one without updating that first.)

Please test and give karma.
Comment 6 Fedora Update System 2009-06-19 09:33:43 EDT
fedora-business-cards-0.2.4.2-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-business-cards'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-6686
Comment 7 Fedora Update System 2009-06-19 09:39:01 EDT
fedora-business-cards-0.2.4.2-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-business-cards'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-6719
Comment 8 Ian Weller 2009-11-22 11:47:10 EST
So this is fixed by default in F12, and still waiting on the inkscape maintainer to push 0.47 to stable. Closing.
Comment 9 Fedora Update System 2010-03-05 22:40:58 EST
fedora-business-cards-0.2.4.2-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.