Bug 502389 - Graphic interface fails to start after boot
Graphic interface fails to start after boot
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-session (Show other bugs)
5.5
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 12:46 EDT by Audrius Meskauskas
Modified: 2015-10-27 17:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mike.pukuotukas: needinfo-
mike.pukuotukas: needinfo-
mike.pukuotukas: needinfo+


Attachments (Terms of Use)
dmesg (17.99 KB, text/plain)
2009-05-31 13:57 EDT, Audrius Meskauskas
no flags Details
xorg.conf (1.23 KB, text/plain)
2009-05-31 13:58 EDT, Audrius Meskauskas
no flags Details
Xorg.0.log (38.04 KB, text/plain)
2009-05-31 13:59 EDT, Audrius Meskauskas
no flags Details
Xorg.0.log.old (2.23 KB, text/plain)
2009-05-31 13:59 EDT, Audrius Meskauskas
no flags Details

  None (edit)
Description Audrius Meskauskas 2009-05-24 12:46:55 EDT
Description of problem:
After booting (that appears normal) and passing the login screen the screen stays black with only the mouse cursor visible. The mouse cursor reacts to the mouse movements. It is possible to get the text session with ctrl-alt-F2 and login as normally. Several attempts to get the graphical session with ctrl-alt-F7 at the end bring the computer into working state. Attempt to start the X from the text session with startx is followed by the message that the X server is running.

This started to appear very recently and without any obvious updates. The only application that starts during X session is Skype but it was also working normally for a while.
  
Actual results:
The X sessions starts

Expected results:
Black screen with the mouse cursor visible and responding.
Comment 1 Matěj Cepl 2009-05-27 17:20:23 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available), /var/log/dmesg, and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Audrius Meskauskas 2009-05-31 13:57:47 EDT
Created attachment 346017 [details]
dmesg
Comment 3 Audrius Meskauskas 2009-05-31 13:58:10 EDT
Created attachment 346018 [details]
xorg.conf
Comment 4 Audrius Meskauskas 2009-05-31 13:59:02 EDT
Created attachment 346019 [details]
Xorg.0.log
Comment 5 Audrius Meskauskas 2009-05-31 13:59:39 EDT
Created attachment 346020 [details]
Xorg.0.log.old
Comment 6 Audrius Meskauskas 2009-05-31 14:04:06 EDT
I have also activated the memory test in BIOS but it does not find any errors during the boot.
Comment 7 Audrius Meskauskas 2009-06-03 12:34:17 EDT
I have observed that the system actually boots after some time if left in the "black screen with mouse" condition, but it takes unusually long time (four to six minutes or about). I have removed Skype from the bash profile startup script but this does not help.
Comment 8 Audrius Meskauskas 2009-06-13 14:56:21 EDT
Now started to show on the boot the blue framed screen in text mode, with the text like "X server failed to start over 6 times, it seems that something wrong is happening". The computer usually boots as before from the second time.
Comment 9 Adam Jackson 2012-04-18 10:18:33 EDT
If X is running this is a session problem.
Comment 10 RHEL Product and Program Management 2014-03-07 08:37:39 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 11 RHEL Product and Program Management 2014-06-02 09:05:51 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 12 Audrius Meskauskas 2015-10-27 17:10:39 EDT
I do not have this installation available any longer, so I am not be able to assist in any way. Please stop sending reminders periodically to me.

Note You need to log in before you can comment on or make changes to this bug.