Bug 502417 - Upgrade to new davfs2 version 1.4?
Upgrade to new davfs2 version 1.4?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: davfs2 (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 23:09 EDT by Joel
Modified: 2010-02-18 16:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 16:16:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel 2009-05-24 23:09:25 EDT
Can davfs2 be bumped to the new version?

Thanks!
Comment 1 Bug Zapper 2009-06-09 12:30:23 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Will Woods 2010-01-13 13:35:15 EST
davfs2 1.4.0 introduced some new features and incompatible changes to the config file syntax, so I'm reluctant to update it in the stable release(s). But it will definitely go into Fedora 13.

Is there some specific reason you would want/need 1.4.x in Fedora 11 or 12?
Comment 3 Will Woods 2010-02-18 16:16:13 EST
davfs2-1.4.5-2.fc13 has been built and will be in Fedora 13 Alpha. I'm going to consider that Good Enough since there's been no response to my question in the past month.
Comment 4 Joel 2010-02-18 16:32:25 EST
The hope was to help with accurately seeing the actually size of the webdav share.  Feel free to close as next release or won't fix.

Note You need to log in before you can comment on or make changes to this bug.