Bug 502447 - non-interactive tcsh no longer sources /etc/profile.d/.csh after 'setup' update
non-interactive tcsh no longer sources /etc/profile.d/.csh after 'setup' update
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
: Regression
Depends On: 461515
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-25 06:49 EDT by Karel Volný
Modified: 2009-10-12 08:03 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 461515
Environment:
Last Closed: 2009-10-12 08:03:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2009-05-25 06:49:27 EDT
+++ This bug was initially created as a clone of Bug #461515 +++

<cut>

see the original bug
Comment 2 Ondrej Vasik 2009-05-25 11:16:54 EDT
Tried to reproduce locally with the rawhide setup packages without success. Relevant parts of csh.login and csh.cshrc files look completely same as in RHEL-4. It looks like something else is screwed up...
Comment 5 Bug Zapper 2009-06-09 12:31:34 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Ondrej Vasik 2009-10-12 08:03:12 EDT
Not able to reproduce outside of RHTS (and RHTS rawhide is somewhat fragile). Closing WORKSFORME as there were no such reports so far and scripts in F-11 looks ok for me. Feel free to reopen if you will be able to reproduce the issue outside of RHTS.

Note You need to log in before you can comment on or make changes to this bug.