Bug 502468 - bogus txt docs
bogus txt docs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-25 07:50 EDT by Mads Kiilerich
Modified: 2009-05-25 18:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 18:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2009-05-25 07:50:25 EDT
Description of problem:

$ head /usr/share/doc/anaconda-11.4.1.63/{kickstart-docs,command-line}.txt
==> /usr/share/doc/anaconda-11.4.1.63/kickstart-docs.txt <==
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"><html><head><title>Forbidden</title></head><body><h1>Forbidden</h1><p>Raw pages must be accessed through the primary script entry point.</p></body></html>

==> /usr/share/doc/anaconda-11.4.1.63/command-line.txt <==
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"><html><head><title>Forbidden</title></head><body><h1>Forbidden</h1><p>Raw pages must be accessed through the primary script entry point.</p></body></html>


Version-Release number of selected component (if applicable):

anaconda-11.4.1.63-1.i386
Comment 1 Chris Lumens 2009-05-25 18:38:30 EDT
This has been closed several times since it was initially reported.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.