Bug 502611 - No sound after update
No sound after update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-26 09:22 EDT by Michael
Modified: 2009-05-27 05:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 05:15:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages (42.89 KB, text/plain)
2009-05-26 09:22 EDT, Michael
no flags Details
alsa-info (21.77 KB, text/plain)
2009-05-26 09:23 EDT, Michael
no flags Details

  None (edit)
Description Michael 2009-05-26 09:22:06 EDT
Created attachment 345462 [details]
messages

Description of problem:

I has been update system and have no sound.

Version-Release number of selected component (if applicable):

Fedora with last updates

How reproducible:

Steps to Reproduce:
1. update system
2.
3.
  
Actual results:

no sound

Expected results:


Additional info:

lspci | grep media
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
Comment 1 Michael 2009-05-26 09:23:01 EDT
Created attachment 345463 [details]
alsa-info
Comment 2 Michael 2009-05-27 05:15:01 EDT
Solved. Trouble was in mather board.

Note You need to log in before you can comment on or make changes to this bug.