Bug 50267 - /usr/share/texmf/fonts/vf/ptex/a2mor2-min10.vf corrupted during tetex-dvips upgrade?
Summary: /usr/share/texmf/fonts/vf/ptex/a2mor2-min10.vf corrupted during tetex-dvips u...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-29 17:56 UTC by Jonathan Kamens
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-07 08:44:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-07-29 17:56:56 UTC
This may be a flaky that you can't do anything about, but I thought I
should report it anyway....

On Friday, I upgraded to tetex-dvips-1.0.7-25 from the previous Rawhide
version.  After the upgrade, "rpm --verify tetex-dvips" reported that the
MD5 checksum on /usr/share/texmf/fonts/vf/ptex/a2mor2-min10.vf was
incorrect.  When I ran "rpm -U --force tetex-dvips-1.0.7-25.i386.rpm" to
reinstall it, the problem went away.

Comment 1 Tim Waugh 2001-08-07 08:44:54 UTC
Haven't reproduced this yet.


Comment 2 Tim Waugh 2001-08-13 10:32:32 UTC
Still can't reproduce it.  Please reopen if you find it happening again.



Note You need to log in before you can comment on or make changes to this bug.