Bug 502812 - Please upgrade to gstreamer-python 0.10.15
Please upgrade to gstreamer-python 0.10.15
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-python (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 05:40 EDT by Bruce Brackbill
Modified: 2009-05-28 10:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 04:02:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Brackbill 2009-05-27 05:40:10 EDT
Description of problem:

Please upgrade to the latest gstreamer-python 0.10.15 :

http://gstreamer.freedesktop.org/src/gst-python/?C=M;O=D

Looking at koji, I see jcollie trying to build pitivi and it failing with:
"No Package Found for gstreamer-python >= 0.10.15"
http://koji.fedoraproject.org/koji/getfile?taskID=1368315&name=root.log

Please upgrade to gstreamer-python 0.10.15 so we may be able to get the latest and greatest Pitivi into F11.
Comment 1 Denis Leroy 2009-05-28 03:13:10 EDT
Unfortunately, gst-python 0.10.15 is not compiling here, failing with a run-time exception:

 File "/home/denis/fedora/mines/gstreamer-python/devel/gst-python-0.10.15/codegen/override.py", line 104, in __parse_override
    command = words[0]
IndexError: list index out of range

http://bugzilla.gnome.org/show_bug.cgi?id=584080
Comment 2 Denis Leroy 2009-05-28 04:02:19 EDT
Nevermind, fixed upstream already. Built for rawhide
Comment 3 Jeffrey C. Ollie 2009-05-28 10:03:01 EDT
Any chance we can get this as an update for F-11?

Note You need to log in before you can comment on or make changes to this bug.