Bug 502882 - custom child channels in activation keys are listed three times per channel
custom child channels in activation keys are listed three times per channel
Status: CLOSED DUPLICATE of bug 500429
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
wes hayutin
https://grandprix.rhndev.redhat.com/n...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 11:43 EDT by wes hayutin
Modified: 2009-05-27 14:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 13:13:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (332.69 KB, image/png)
2009-05-27 11:43 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-05-27 11:43:22 EDT
Created attachment 345630 [details]
ss

Description of problem:

build 5/21.1

custom child channels in activation keys are listed three times per channel

recreate:

1. create a custom parent channel named parent
2. create a custom child channel named child  w/ parent=parent
3. create an activation key, w/ channel set to parent
4. in the activation key click child channels..

you will see child listed 3 times..

see screenshot
Comment 1 wes hayutin 2009-05-27 13:13:48 EDT

*** This bug has been marked as a duplicate of bug 500429 ***

Note You need to log in before you can comment on or make changes to this bug.