Bug 502900 - selecting child channels in activation key causes 500 ise
selecting child channels in activation key causes 500 ise
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
wes hayutin
https://grandprix.rhndev.redhat.com/n...
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-05-27 13:06 EDT by wes hayutin
Modified: 2009-09-10 16:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
txt (2.30 KB, text/plain)
2009-05-27 13:07 EDT, wes hayutin
no flags Details
mail traceback (3.17 KB, text/plain)
2009-05-27 13:08 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-05-27 13:06:00 EDT
Description of problem:

sat 5/21.1 rhel 5 server

selecting child channels in activation key causes 500 ise

recreate:
0: create a custom channel, w/ two custom child channels
1. create an activation key
2. select the custom channel for the activation key
3. select one of the child channels for the activation key..

get ise
Comment 1 wes hayutin 2009-05-27 13:07:14 EDT
Created attachment 345653 [details]
txt
Comment 2 wes hayutin 2009-05-27 13:08:58 EDT
Created attachment 345654 [details]
mail traceback
Comment 3 Devan Goodwin 2009-05-27 15:44:05 EDT
Looks like Shannon already got this one in commit 5b37789ee7db1dbcb7a8e904057af16557c56b8d for bug #500429. Should be on next ISO.
Comment 4 Shannon Hughes 2009-05-29 13:31:37 EDT
mass move to onqa
Comment 5 wes hayutin 2009-06-01 09:31:52 EDT
verified 5/29
Comment 6 John Matthews 2009-08-20 10:59:49 EDT
RELEASE_PENDING

rhndev1.z900

Created custom child channel on rhel5 i386
Added custom packages
Created act key
Added custom child channel I created
No ISE
Comment 7 Brandon Perkins 2009-09-10 16:37:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.