Bug 502959 - ISE on checking task engine status
ISE on checking task engine status
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Sayli Karmarkar
:
Depends On:
Blocks: 456985 500499
  Show dependency treegraph
 
Reported: 2009-05-27 20:01 EDT by Sayli Karmarkar
Modified: 2009-09-10 16:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:37:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
TaskEngineStatus (61.53 KB, image/png)
2009-06-01 23:28 EDT, Sayli Karmarkar
no flags Details
traceback (8.77 KB, text/plain)
2009-06-03 14:44 EDT, Sayli Karmarkar
no flags Details

  None (edit)
Description Sayli Karmarkar 2009-05-27 20:01:02 EDT
Steps to Reproduce:
1. Log in as a satellite admin 
2. go to "admin" -> task engine status
  
Actual results:
ISE

Expected results:
No ISE
Comment 1 Shannon Hughes 2009-05-28 13:19:55 EDT
this looks fine on spacewalk code and latest iso, 

Satellite-5.3.0-RHEL5-re20090521.1-i386-embedded-oracle.iso
Comment 2 Sayli Karmarkar 2009-06-01 23:16:15 EDT
Shannon,

I checked it a bit more and this seems to be happening on fresh install. I just installed latest iso and was syncing channels. I could see ISE on task engine status.

Moving back to assigned.

~SayliK
Comment 3 Sayli Karmarkar 2009-06-01 23:28:48 EDT
Created attachment 346167 [details]
TaskEngineStatus
Comment 4 Sayli Karmarkar 2009-06-03 14:44:02 EDT
Created attachment 346444 [details]
traceback

Traceback at the time of ISE on fresh install during satsync.
Comment 5 Shannon Hughes 2009-06-04 17:35:15 EDT
we were not skipping null date values. this is fixed. 

7057d477fb9036e4f364f17bad77917746290604
Comment 6 Shannon Hughes 2009-06-08 13:34:41 EDT
mass move to onqa
Comment 7 Sayli Karmarkar 2009-06-09 20:29:08 EDT
Hey Shannon,

Did the fix made it in 06/05 iso? I checked it on rlx-2-08 and still seeing ISE. 
Please check and let me know.

~SayliK
Comment 8 Shannon Hughes 2009-06-10 09:19:11 EDT
should have made it. it was a very straight forward fix. it is close to the 2pm cut off so i will check with buckingham
Comment 9 Shannon Hughes 2009-06-10 09:22:07 EDT
looks like it did not make cut off time...moving back to modified
Comment 11 Sayli Karmarkar 2009-06-12 13:57:08 EDT
verified.
Comment 12 Miroslav Suchý 2009-08-20 09:46:18 EDT
verified in stage on xen5
Comment 13 Brandon Perkins 2009-09-10 16:37:31 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.