Bug 502994 - fcoe-utils started unsuccessfully
fcoe-utils started unsuccessfully
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: fcoe-utils (Show other bugs)
5.4
All Linux
low Severity high
: rc
: ---
Assigned To: Jan Zeleny
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 03:12 EDT by Martin Kočí
Modified: 2009-09-02 06:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 06:02:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kočí 2009-05-28 03:12:25 EDT
Description of problem:
The fcoe-utils prouduces errors on startup. And since it's automatically setup to "ON" at boot it produces FAILED too : 
.live.[root@x86-64-5c-m1 tps]# chkconfig fcoe-utils --list
fcoe-utils      0:off   1:off   2:on    3:on    4:on    5:on    6:off

Version-Release number of selected component (if applicable):
fcoe-utils-1.0.7-3.el5

How reproducible:
always

Steps to Reproduce:
1. service fcoe-utils start
2. check if fcoe-utils starts without errors
  
Actual results:
# service fcoe-utils start
Open-fcoe config file /etc/fcoe/open-fcoe.conf not found!
Please setup the config file /etc/fcoe/open-fcoe.conf first!

Expected results:
fcoe-utils started successfully
Comment 8 errata-xmlrpc 2009-09-02 06:02:16 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1318.html

Note You need to log in before you can comment on or make changes to this bug.