Bug 503063 - gnome-packagekit overall progress bar is not accurate if downloads fail
gnome-packagekit overall progress bar is not accurate if downloads fail
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 12:25 EDT by Paul W. Frields
Modified: 2010-03-23 06:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 06:22:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2009-05-28 12:25:35 EDT
If downloads fail repeatedly, as in the case where sites do not have the package to which the metadata refers, the overall progress bar in the lower left corner progresses far faster than expected.  I expect this is probably due to the backend output that occurs in the case of failed downloads.
Comment 1 Paul W. Frields 2009-06-03 08:37:10 EDT
I probably should have filed this upstream instead of here in Red Hat BZ.  Apologies, Richard!
Comment 2 Richard Hughes 2009-06-03 09:06:21 EDT
No, it's Red Hat specific (yumBackend.py), you were correct to file it here. No apologies necessary. :-)
Comment 3 Bug Zapper 2009-06-09 12:44:00 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Richard Hughes 2010-03-23 06:22:30 EDT
I'm pretty sure we've now fixed this in F12. Please re-open if you can still reproduce with a fully updated system. Thanks.

Note You need to log in before you can comment on or make changes to this bug.