Bug 503069 - current clamav complains that a newer version (0.95.1) is available
current clamav complains that a newer version (0.95.1) is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
: 515000 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 12:57 EDT by Derek Atkins
Modified: 2009-09-13 07:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-21 05:40:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Atkins 2009-05-28 12:57:33 EDT
Description of problem:

I get this in my daily log every day:

    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.94.2 Recommended version: 0.95.1
    DON'T PANIC! Read http://www.clamav.net/support/faq

I'm not panicing, but there is still another 6+ months of support for Fedora 10 so it would be nice to not see these messages for another half-year!

Version-Release number of selected component (if applicable):

clamav-lib-0.94.2-1.fc10.i386
clamav-milter-core-0.94.2-1.fc10.i386
clamav-update-0.94.2-1.fc10.i386
clamav-milter-sysv-0.94.2-1.fc10.i386
clamav-milter-0.94.2-1.fc10.i386
clamav-filesystem-0.94.2-1.fc10.i386
clamav-data-0.94.2-1.fc10.i386
clamav-milter-sendmail-0.94.2-1.fc10.i386

How reproducible:

100%

Steps to Reproduce:
1. install and configure clamav
2. setup freshclam 
3. wait for the update and look in the daily log
  
Actual results:

The message received above about 0.95.1 being available

Expected results:

While I don't expect new versions to be made available immediately, 0.95.1 has been out for well over a month now and I've been patiently waiting for the packaging to update in Fedora 10, but alas it hasn't happened yet, whch is why I'm pinging you about it.

Additional info:
Comment 1 Eddie Lania 2009-06-15 03:05:55 EDT
Why does it take so long to release the newer clamav version package?
Comment 2 Derek Atkins 2009-08-05 11:14:40 EDT
0.9.2 has been released already.
Are we EVER going to see an update?
Comment 3 Derek Atkins 2009-08-05 11:15:09 EDT
Er, 0.95.2
Comment 4 Enrico Scholz 2009-08-21 05:40:39 EDT
sorry; an update to 0.95+ is not planned for F10.  There are API and especially configuration file changes between 0.94 and 0.95 which make an upgrade impossible. E.g. a major subsystem (clamav-milter) has been completely rewritten so that the old setup will not work anymore after an upgrade.
Comment 5 Enrico Scholz 2009-09-13 07:50:07 EDT
*** Bug 515000 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.