Bug 503161 - sandbox crashes
sandbox crashes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-29 06:55 EDT by Dominick Grift
Modified: 2009-08-20 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 13:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sandbox (4.05 KB, text/plain)
2009-05-29 06:55 EDT, Dominick Grift
no flags Details
fixed: sandbox (4.05 KB, text/plain)
2009-05-29 06:59 EDT, Dominick Grift
no flags Details
fixed: no -h/ --help: sandbox (3.98 KB, application/octet-stream)
2009-05-29 07:13 EDT, Dominick Grift
no flags Details

  None (edit)
Description Dominick Grift 2009-05-29 06:55:17 EDT
Created attachment 345890 [details]
sandbox

Description of problem:
In -7 sandbox doesnt work (crashes)

Attached you will find a version of sandbox that i think has these issues fixed
Comment 1 Dominick Grift 2009-05-29 06:58:57 EDT
Whoops theres an error in there as well. attached version fixes that:
Comment 2 Dominick Grift 2009-05-29 06:59:48 EDT
Created attachment 345892 [details]
fixed: sandbox
Comment 3 Dominick Grift 2009-05-29 07:13:42 EDT
Created attachment 345893 [details]
fixed: no -h/ --help: sandbox

In this version i have removed --help/ -h because sandbox requires that cmds is not null and that does not play well with sandbox --help. Plus sandbox will return "help" any way.
Comment 4 Daniel Walsh 2009-06-01 06:38:58 EDT
Fixed in policycoreutils-2.0.62-12.9
Comment 5 Bug Zapper 2009-06-09 12:46:47 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Dominick Grift 2009-08-20 13:22:58 EDT
confirmed: fixed

Note You need to log in before you can comment on or make changes to this bug.