Bug 503227 - Monitoring, Probe: Apache: Processes error due to space in url
Monitoring, Probe: Apache: Processes error due to space in url
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
wes hayutin
https://grandprix.rhndev.redhat.com/r...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-29 14:35 EDT by wes hayutin
Modified: 2009-06-01 09:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 14:45:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss of apache server-status (352.60 KB, image/png)
2009-05-29 14:36 EDT, wes hayutin
no flags Details
ss, notice the space in the url in the bottom left hand corner. (359.78 KB, image/png)
2009-05-29 14:37 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-05-29 14:35:17 EDT
Description of problem:

5/21.1 build rhel 5 server
rhel 5 client

1. setup monitoring
2. on client install httpd 
3. configure httpd.conf for server-status
4. manually verify http://fqdn/server-status is working
see screenshot

setup monitoring probe Apache Process

probe fails:
Status:  	UNKNOWN, Cannot find Max Child and Slot MB metrics at URL http://10.10.77.132%20%20%20%20:80/server-status
Comment 1 wes hayutin 2009-05-29 14:36:18 EDT
Created attachment 345938 [details]
ss of apache server-status
Comment 2 wes hayutin 2009-05-29 14:37:54 EDT
Created attachment 345939 [details]
ss, notice the space in the url in the bottom left hand corner.
Comment 3 wes hayutin 2009-05-29 14:39:28 EDT
this may be caused by selinux in enforcing....
Comment 4 wes hayutin 2009-05-29 14:45:50 EDT
this appears to be working now

Note You need to log in before you can comment on or make changes to this bug.