Bug 50323 - SMB auth not available in TUI install
Summary: SMB auth not available in TUI install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 52205 53182 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-30 13:27 UTC by David Balažic
Modified: 2007-03-27 03:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-28 06:08:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2001-07-30 13:27:02 UTC
Description of Problem:

CD/TUI install. On the authentication screen SMB is not listed ( it is 
available in GUI mode ).

How Reproducible:

Install from CD in TUI mode.

Steps to Reproduce:
Proceed with the install until you get to the authentication screen.

Actual Results:

No SMB option.

Expected Results:

SMB option.

Additional Information:

Comment 1 Brent Fox 2001-07-30 14:22:07 UTC
There just isn't room in the TUI installer screen for more options.  The screen
probably needs to be reorganized so that more things can fit.  I doubt we can do
it in the given time frame, though.

Comment 2 Michael Fulbright 2001-07-30 16:30:53 UTC
Will consider for next release.

Comment 3 Jeremy Katz 2001-09-10 22:21:54 UTC
*** Bug 53182 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2001-09-10 22:22:33 UTC
*** Bug 52205 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 2002-03-21 15:16:37 UTC
As of Skipjack, we still don't have SMB configuration in the installer.  It has
been integrated into the TUI authconfig client.  I'm deferring, as features have
already frozen.

Comment 6 Jeremy Katz 2003-01-28 06:08:56 UTC
We're not going to add this due to screen size limitations. 


Note You need to log in before you can comment on or make changes to this bug.