Bug 503423 - Please update rawstudio to version 1.2
Please update rawstudio to version 1.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rawstudio (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gianluca Sforna
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 17:55 EDT by Linuxguy123
Modified: 2009-06-26 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 22:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Linuxguy123 2009-05-31 17:55:55 EDT
Description of problem:

Rawstudio 1.2 shipped on April 10th, 2009.  It still isn't available in the Fedora 10 stable repositories.  Could someone put it in ?


Version-Release number of selected component (if applicable):

$ rpm -q rawstudio
rawstudio-1.1.1-1.fc10.i386

The raw studio webpage says version 1.2 is available and has enhancements and bug fixes. 

http://rawstudio.org/news.php


Thanks for listening.
Comment 1 Fedora Update System 2009-06-02 18:41:07 EDT
rawstudio-1.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/rawstudio-1.2-1.fc10
Comment 2 Linuxguy123 2009-06-03 10:58:02 EDT
Thanks !
Comment 3 Fedora Update System 2009-06-04 17:20:15 EDT
rawstudio-1.2-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rawstudio'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-5925
Comment 4 Linuxguy123 2009-06-05 16:54:14 EDT
Thanks for providing the way to install rawstudio from the testing repository.

However...

# yum --enablerepo=updates-testing update rawstudio
Loaded plugins: downloadonly, kmdl, priorities, refresh-packagekit
updates-testing                                                                                                      | 3.0 kB     00:00
571 packages excluded due to repository priority protections
Setting up Update Process
No Packages marked for Update
Comment 5 Gianluca Sforna 2009-06-06 04:45:30 EDT
It seems your priority plugin is preventing you from using the updates-testing repo; try with:

yum --disableplugin=priorities --enablerepo=updates-testing update rawstudio
Comment 6 Fedora Update System 2009-06-26 22:41:15 EDT
rawstudio-1.2-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.