Bug 503435 - f11 rc2 x86_64 live cd install fails setting up disks
f11 rc2 x86_64 live cd install fails setting up disks
Status: CLOSED DUPLICATE of bug 500132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:536fc3ab0ec528ace...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 23:28 EDT by Bill McGonigle
Modified: 2009-08-10 06:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-01 11:17:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (395.57 KB, text/plain)
2009-05-31 23:28 EDT, Bill McGonigle
no flags Details
Attached traceback automatically from anaconda. (265.32 KB, text/plain)
2009-08-10 06:06 EDT, Stuart Clark
no flags Details

  None (edit)
Description Bill McGonigle 2009-05-31 23:28:43 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.57-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/swap.py", line 113, in setup
    raise SwapSpaceError("format has not been created")
  File "/usr/lib/anaconda/storage/__init__.py", line 1581, in turnOnSwap
    device.format.setup()
  File "/usr/lib/anaconda/packages.py", line 196, in turnOnFilesystems
    anaconda.id.storage.fsset.turnOnSwap(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1339, in nextClicked
    self.anaconda.dispatch.gotoNext()
SwapSpaceError: format has not been created
Comment 1 Bill McGonigle 2009-05-31 23:28:50 EDT
Created attachment 346042 [details]
Attached traceback automatically from anaconda.
Comment 2 Andy Lindeberg 2009-06-01 11:17:45 EDT

*** This bug has been marked as a duplicate of bug 500132 ***
Comment 3 Stuart Clark 2009-08-10 06:06:27 EDT
Created attachment 356865 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.