Bug 503458 - anaconda should detect install platform when install system via nfs
anaconda should detect install platform when install system via nfs
Status: CLOSED DUPLICATE of bug 503049
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-01 03:01 EDT by Liam Li
Modified: 2009-06-01 11:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-01 11:07:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liam Li 2009-06-01 03:01:56 EDT
Description of problem:
boot system with f11 i386 CD1 and specify nfs installation with x86_64 install files, anaconda install successfully without error,but the installed system can not boot.

Version-Release number of selected component (if applicable):

anaconda 11.5.0.57  f11 RC2
How reproducible:
100%

Steps to Reproduce:
1.have a machine which supports x86_64 system. boot system with f11 RC2 CD1,when "Welocome to Fedora 11" appears,press Tab key
2.add "method=nfs:nfsserver:/x86_64-install-file" to the boot commandline
3.begin to install system with all default settings, anaconda will install successfully only with a warning, but the installed system can not boot
  
Actual results:


Expected results:
anaconda should detect install package platform before packages installing. if install platform is incorrect, installation should be stopped.

Additional info:
Comment 1 Andy Lindeberg 2009-06-01 11:07:50 EDT

*** This bug has been marked as a duplicate of bug 503049 ***

Note You need to log in before you can comment on or make changes to this bug.