Bug 50365 - Should be "iproute package" in message
Summary: Should be "iproute package" in message
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-30 19:52 UTC by Christian Rose
Modified: 2014-03-17 02:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 20:06:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix the recent trivial typos (1.01 KB, patch)
2001-07-30 20:10 UTC, Pekka Savola
no flags Details | Diff

Description Christian Rose 2001-07-30 19:52:38 UTC
#: /etc/sysconfig/network-scripts/network-functions-ipv6:64
msgid ""
"Utility 'ip' (iproute-package) doesn't exist or isn't executable - non-NBMA-"
"styled tunneling setup won't work!"

There's no package nor binary named "iproute-package". I believe this
should rather be "iproute package" or the more verbose "from the iproute
package".

Comment 1 Pekka Savola 2001-07-30 20:06:13 UTC
"iproute package" is proper, thanks for pointing out.

Comment 2 Bill Nottingham 2001-07-30 20:10:41 UTC
will be fixed in 6.11-1.

Comment 3 Pekka Savola 2001-07-30 20:10:47 UTC
Created attachment 25454 [details]
fix the recent trivial typos


Note You need to log in before you can comment on or make changes to this bug.