Bug 503722 - Please compile and package rdesktop with the smart card option.
Please compile and package rdesktop with the smart card option.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rdesktop (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 07:55 EDT by eric@christensenplace.us
Modified: 2014-11-03 10:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:18:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2009-06-02 07:55:06 EDT
Description of problem: When using rdesktop to remote into DoD systems the remote system requires the use of a smart card.  The current packaged version of rdesktop was not compiled with that functionality.

Version-Release number of selected component (if applicable):

Additional info: I think when you do the ./configure that if you use --smartcard that it will add this functionality.  I had to compile from source yesterday and I think it was that easy.

Thank you!
Comment 1 eric@christensenplace.us 2012-08-31 16:09:29 EDT
I believe this was remedied a while back.
Comment 2 RHEL Product and Program Management 2014-03-07 07:48:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:18:29 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.