Bug 503854 - Please drop esound support
Please drop esound support
Status: CLOSED DUPLICATE of bug 492983
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 21:25 EDT by Bernie Innocenti
Modified: 2009-06-21 11:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-21 11:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2009-06-02 21:25:18 EDT
wine brings in esound, which we're trying to bury for good.

It would also be nice if we could get rid of the jack dependency, unless there are real benefits for Windows applications.
Comment 1 Bug Zapper 2009-06-09 13:00:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Andreas Bierfert 2009-06-21 11:49:30 EDT

*** This bug has been marked as a duplicate of bug 492983 ***

Note You need to log in before you can comment on or make changes to this bug.