Bug 503943 - Update to latest version of fusecompress
Update to latest version of fusecompress
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fusecompress (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-03 09:48 EDT by Ray Van Dolson
Modified: 2009-09-25 10:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-25 06:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Van Dolson 2009-06-03 09:48:35 EDT
fusecompress 2.5 is the latest version.  Can we update?  The on-disk format changes however which might be important to note so people can downgrade if necessary.
Comment 1 Toshio Ernie Kuratomi 2009-09-24 23:22:59 EDT
Yeah, on-disk changes sound like a no-no for a released Fedora.  Speaking of incompatible on-disk formats, though:  Lubomir, have you requested a release note for F-12 about the incompatible change?  People need to see something in the release notes about how to upgrade.
Comment 2 Toshio Ernie Kuratomi 2009-09-25 06:06:14 EDT
I've talked to lkundrak and have upgraded rawhide to 2.6.  I'll be taking care of getting some release notes together and making a fusecompress1 package so people have some method of updating when they move to F11: https://fedoraproject.org/wiki/Documentation_File_Systems_Beat#File_Systems

Since you're interested in earlier versions of fedora, here's a scratch build for F-11 that I've been testing with.  It builds from the same source as rawhide in case koji reaps it before you get a chance to use it.
  http://koji.fedoraproject.org/koji/taskinfo?taskID=1706004
Comment 3 Ray Van Dolson 2009-09-25 10:20:11 EDT
Thanks much...

Note You need to log in before you can comment on or make changes to this bug.