Bug 503962 - forward port query fixes from bug 502963
forward port query fixes from bug 502963
Status: CLOSED DUPLICATE of bug 431673
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McCune
Preethi Thomas
:
Depends On:
Blocks: 488327
  Show dependency treegraph
 
Reported: 2009-06-03 11:06 EDT by Justin Sherrill
Modified: 2009-08-26 05:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 18:53:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-06-03 11:06:36 EDT
Mike as part of bug 502963 rewrote some query to perform better.  Although these queries have changed a lot for 530, some of them still have the same structure and need to be improved in the same way.


Mike's fixes are in r184585
Comment 1 Clifford Perry 2009-06-03 11:57:06 EDT
Justin - get with Mike and make sure this is covered, either you or him doing the work :)
Comment 2 Mike McCune 2009-06-07 14:12:23 EDT
I'll take care of this
Comment 3 Mike McCune 2009-06-09 18:53:56 EDT

*** This bug has been marked as a duplicate of bug 431673 ***

Note You need to log in before you can comment on or make changes to this bug.