Bug 50397 - mozilla seg faults on execution
mozilla seg faults on execution
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-30 17:49 EDT by Derek Tattersall
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 15:31:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-07-30 17:49:40 EDT
Description of Problem:
mozilla seg faults on attempted execution

How Reproducible:
happens every time mozilla is invoked

Steps to Reproduce:
1. type mozilla at prompt
2. 
3. 

Actual Results:
**************************************************
nsNativeComponentLoader: GetFactory(/usr/lib/mozilla/components/librdf.so)
Load FAILED with error: /usr/lib/mozilla/components/librdf.so: unexpected
reloc type 0x0a
**************************************************
**************************************************
nsNativeComponentLoader: GetFactory(/usr/lib/mozilla/components/librdf.so)
Load FAILED with error: /usr/lib/mozilla/components/librdf.so: unexpected
reloc type 0x0a
**************************************************
Segmentation fault


Expected Results:

Mozilla should start.

Do I have a borked installation?
Additional Information:
Comment 1 Glen Foster 2001-07-31 15:19:10 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Christopher Blizzard 2001-07-31 15:31:25 EDT
It looks like a borked installation to me.  Mozilla starts right up for me.  Can
you uninstall the rpms, make sure that /usr/lib/mozilla/components is blown away
and reinstall?
Comment 3 Derek Tattersall 2001-07-31 17:54:59 EDT
Turned out to be a hardware problem.  As best I can determine the IDE controller
has gone west.

Note You need to log in before you can comment on or make changes to this bug.