Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 504008 - Reprovisioning using a system record with koan causes a duplicate profile to be created.
Reprovisioning using a system record with koan causes a duplicate profile to ...
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Steve Salevan
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2009-06-03 14:48 EDT by Justin Sherrill
Modified: 2009-08-26 05:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 19:03:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-06-03 14:48:03 EDT
If you create a system record and associate it with a profile and then within koan you do a replace self, or specify the system record, after kickstarting the system will register again and not use the existing system profile.



Steps:

1.  Register a system
2.  enable provisioning
3.  go to provisioniong tab, select a profile and click "create cobbler system record" (This button will be going away)
4.  on the client run "koan --replace-self" 
5.  reboot and let the kickstart go
6.  see a 2nd profile register
Comment 1 Justin Sherrill 2009-06-03 19:03:59 EDT
Actually this was a missunderstanding.  Not a bug!

Note You need to log in before you can comment on or make changes to this bug.