Bug 504045 - kvm doesn't build on newer RHEL-5.4 kernels because of get_user_pages_fast()
kvm doesn't build on newer RHEL-5.4 kernels because of get_user_pages_fast()
Status: CLOSED DUPLICATE of bug 501777
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Eduardo Habkost
Lawrence Lim
:
Depends On: 501777
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-03 18:33 EDT by john cooper
Modified: 2014-07-24 23:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 501777
Environment:
Last Closed: 2009-06-09 13:34:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Eduardo Habkost 2009-06-09 13:34:03 EDT
I don't know why this clone was created.

*** This bug has been marked as a duplicate of bug 501777 ***

Note You need to log in before you can comment on or make changes to this bug.