Bug 504110 - gpsim for epel-5
gpsim for epel-5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gpsim (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Roy Rankin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 06:11 EDT by Chitlesh GOORAH
Modified: 2009-09-24 11:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-24 11:18:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2009-06-04 06:11:56 EDT
Description of problem:
Hello

can you build gpsim for epel-5 repository please ? Many software depends on it.
Comment 1 Roy Rankin 2009-06-06 19:12:48 EDT
new branch request pending
Comment 2 Roy Rankin 2009-06-09 06:42:17 EDT
requires popt which is not in epel-5. I have filed a bug report 504772 requesting popt be built in epel-5.
Comment 3 Bug Zapper 2009-06-09 13:04:11 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Roy Rankin 2009-08-02 20:17:38 EDT
Gpsim is now in testing in epel5, but I am not in a position to test the build.

Delay was in getting relEng to put gtk+extra into buildroot so gpsim could be built.

Note You need to log in before you can comment on or make changes to this bug.