Bug 504169 - 404 error received when clicking on Help Reference link
404 error received when clicking on Help Reference link
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Virtualization (Show other bugs)
rhn512
All Linux
medium Severity medium
: ---
: ---
Assigned To: rhn-dev-list
Red Hat Network Quality Assurance
https://rhn.webdev.redhat.com/rhn/sys...
US=89800
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 10:57 EDT by Denise Hughes
Modified: 2010-11-19 14:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-19 14:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denise Hughes 2009-06-04 10:57:27 EDT
Description of problem:
404 error received when clicking on Help Reference link after adding a virtual entitlements.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Access a systems Detail page (https://rhn.webdev.redhat.com/rhn/systems/details/Overview.do?sid=1014646413)
2.  Click on Edit These Properties
3.  Under Add-On Entitlements, select on Virtualization or Virtualization Platform
4.  Click on Update Properties
5.  The following message is displayed, "Since you added a Virtualization entitlement to the system we also performed some extra steps to ensure your system will be able to manage virtual guests better. See HERE for more info."
6.  Click on HERE
  
Actual results:
1.  Link goes to https://rhn.webdev.redhat.com/help/reference/s1-sm-systems.html#S3-SM-SYSTEM-DETAILS
2.  '404 Error - File Not Found' displayed

Expected results:
1.  Page should be displayed properly


Additional info:
Comment 2 Grant Gainey 2010-11-19 14:52:43 EST
Fixed, at some point - now points here:

http://kbase.redhat.com/faq/docs/DOC-9933

Note You need to log in before you can comment on or make changes to this bug.