Bug 504171 - Disallow URL installs for xen HVM guests
Disallow URL installs for xen HVM guests
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 11:00 EDT by Cole Robinson
Modified: 2009-12-14 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-08 11:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2009-06-04 11:00:33 EDT
The rebased virt-manager enabled the URL install option for all HVM guests, however the xen version in RHEL5 cannot install this way (though qemu/kvm can). We need to disable this option if the user is installing HVM on xen.
Comment 1 Cole Robinson 2009-06-08 11:09:16 EDT
Fixed in virt-manager-0.6.1-3.el5. Closing as NEXTRELEASE, since this bug has not existed in any released package as it was brought in by the rebase.

Note You need to log in before you can comment on or make changes to this bug.