Bug 504220 - Redirect Loop error displayed when clicking on '1 of 1 Systems' on SSM Child Subscription page
Redirect Loop error displayed when clicking on '1 of 1 Systems' on SSM Child ...
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn512
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
https://rhn.webdev.redhat.com/rhn/cha...
US=89801
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 16:11 EDT by Denise Hughes
Modified: 2010-03-26 15:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-26 15:20:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denise Hughes 2009-06-04 16:11:48 EDT
Description of problem:
Redirect Loop error displayed when clicking on '1 of 1 Systems' on SSM Child Subscription page

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Login to RHN and click on Systems
2.  Add a system to System Set Manager by clicking on checkbox and Update List
3.  At the top of the screen, click on 1 System Selected
4.  Click on Channels then click on Child Channels
5.  Click on the 1 0f 1 Systems link

Actual results:
Redirect Loop error is displayed

Expected results:
Channels Subscribed Systems page should be displayed

Additional info:
Comment 1 Grant Gainey 2010-03-26 15:20:50 EDT
Can't reproduce - whatever the problem was appears to have gone away.  Perhaps a networking/proxy change?

Note You need to log in before you can comment on or make changes to this bug.