Bug 504224 - Fails to build without xine-libs
Fails to build without xine-libs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 16:27 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-05 07:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch! (530 bytes, patch)
2009-06-04 16:27 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2009-06-04 16:27:38 EDT
Created attachment 346585 [details]
Patch!

Description of problem:

If you disable the xine-lib buildrequirement, the package fails to build because of missing dragonplayer docs, even though dragonplayer builds fine.

Version-Release number of selected component (if applicable):

kdemultimedia-4.2.3-1.fc11

Patch attached.
Comment 1 Ngo Than 2009-06-05 07:10:52 EDT
it's known issue and i already fixed it in local cvs branch last week.
Comment 2 Ngo Than 2009-06-05 07:34:30 EDT
it's fixed in kdemultimedia-4_2_4-2_fc11
Comment 3 Kevin Kofler 2009-06-05 10:56:34 EDT
It's also fixed upstream by these commits by Than:
trunk (4.3): http://websvn.kde.org/?view=rev&revision=977770
4.2: http://websvn.kde.org/?view=rev&revision=977769

Note You need to log in before you can comment on or make changes to this bug.