This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 504259 - system-config-network window too large for default 800x600 gnome desktop
system-config-network window too large for default 800x600 gnome desktop
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-network (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Harald Hoyer
qe-baseos-daemons
:
Depends On:
Blocks: 1049888
  Show dependency treegraph
 
Reported: 2009-06-05 03:45 EDT by Anthony Symons
Modified: 2014-02-04 10:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-31 07:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of what I see with centos 5.3 inside qemu KVM on fedora 10 (96.94 KB, image/png)
2009-06-05 03:45 EDT, Anthony Symons
no flags Details

  None (edit)
Description Anthony Symons 2009-06-05 03:45:14 EDT
Created attachment 346613 [details]
screenshot of what I see with centos 5.3 inside qemu KVM on fedora 10

Description of problem:

system-config-network screen layout obscures Ok and Cancel button after default install to display with 800x600 resolution.

Version-Release number of selected component (if applicable):

system-config-network-1.3.99.12-1.el5

How reproducible:

always

Steps to Reproduce:
1. Install OS to 800x600 KVM, virtual machine, or hardware display
2. Run system/administration/network 
3. Observe just the tops of the Ok and Cancel buttons, cant see which is which.
  
Actual results:

Observe just the tops of the Ok and Cancel buttons, cant see which is which.

Expected results:

Visible Buttons

Additional info:

This seems to be due to the two new options of MTU and MRU since EL4. If these options were layed out side by side instead of one on top of the other, it would fit.
Comment 1 Harald Hoyer 2009-06-05 04:44:36 EDT
workaround: hold <alt> pressed and move the window with the mouse
Comment 2 Anthony Symons 2009-06-05 04:56:55 EDT
workaround does not seem to help. I dragged the bottom task bar out the way and to ID the buttons, but am in the process of documenting system config for those unfamiliar with linux and have ended up with a screenshot of this with a note the problem exists in that resolution, and which button is which. Its not a show stopper, but it doesnt look very good :(

Thanks for taking a look.
Comment 3 Harald Hoyer 2009-06-05 05:44:35 EDT
You don't have to grab the window at the top border, when you press <alt>.
So you can pick it at the bottom and move it up while holding <alt>.
Comment 7 RHEL Product and Program Management 2009-11-06 13:46:55 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Note You need to log in before you can comment on or make changes to this bug.