Bug 504313 - There is no man page for xsetwacom [NEEDINFO]
There is no man page for xsetwacom
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: linuxwacom (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
desktop-bugs@redhat.com
: Desktop, ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-05 10:41 EDT by Suzanne Hillman
Modified: 2014-06-02 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 504314 (view as bug list)
Environment:
Last Closed: 2014-06-02 09:19:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (shillman)


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-06-05 10:41:38 EDT
Description of problem:
There is no man page for xsetwacom.

Version-Release number of selected component (if applicable):
linuxwacom-0.7.8.3-6.el5

How reproducible:
Always

Steps to Reproduce:
1. With linuxwacom installed, "man xsetwacom"
  
Actual results:
No manual entry for xsetwacom.

Expected results:
Should be a man page.

Additional info:
Not a regression.
Comment 2 RHEL Product and Program Management 2009-11-06 14:09:03 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2014-03-07 08:45:20 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:19:39 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.