Bug 504336 - malloc() seems to be hanging?
malloc() seems to be hanging?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-commander (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 516995
  Show dependency treegraph
 
Reported: 2009-06-05 12:27 EDT by Mamoru TASAKA
Modified: 2009-08-19 13:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-19 13:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb log when just launching gnome-commander (23.64 KB, text/plain)
2009-06-05 12:27 EDT, Mamoru TASAKA
no flags Details

  None (edit)
Description Mamoru TASAKA 2009-06-05 12:27:02 EDT
Created attachment 346678 [details]
gdb log when just launching gnome-commander

Description of problem:
Today I tried to launch gnome-commander but it
just hangs at startup.
From gdb log it seems that malloc() is hanging?

Version-Release number of selected component (if applicable):
gnome-commander-1.3-0.2.git_D20090524T2355_13dev.fc12.i586
glibc-2.10.1-2.i686
glib2-2.21.1-1.fc12.i586


How reproducible:
100%

Steps to Reproduce:
1. From terminal just $ gnome-commander
2.
3.
  
Actual results:
Please see the attached gdb log
Comment 1 Bug Zapper 2009-06-09 13:09:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Andreas Schwab 2009-08-19 12:32:00 EDT
Something has corrupted the heap, probably a bug in gnome-commander.
Comment 3 Mamoru TASAKA 2009-08-19 13:05:30 EDT
Sorry, but I cannot reproduce this anymore... Once closing.

Note You need to log in before you can comment on or make changes to this bug.