Bug 504360 - determine a way to black list machines from tests that require serial console
determine a way to black list machines from tests that require serial console
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: tests (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-05 15:31 EDT by Kevin Baker
Modified: 2014-12-01 18:09 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 01:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Baker 2009-06-05 15:31:55 EDT
Description of problem:

From: Arlinton Bourne via RT <rhts-admin@redhat.com>


<URL: https://engineering.redhat.com/rt3/Ticket/Display.html?id=43051 >

See:
https://engineering.redhat.com/rt3/Ticket/Display.html?id=3917#txn-887432

Off ticket, we should determine a way to black list machines from tests that require serial console.

The first general rule of thumb may be, if it can't work in conserver it doesn't have a serial server.



Version-Release number of selected component (if applicable):

current. RHTS & Beaker I suppose
Comment 1 Bill Peck 2010-04-07 08:36:51 EDT
Notice:

Legacy RHTS is soon to be retired and replaced by Beaker. As part of
this migration process all RHTS bugs need to be re-verified against a
Beaker instance by the cut-off date

   5pm Monday April 12th UTC-4. 

Please confirm this bug is still relevant to Beaker by re-verifying it
against the stage deployment of Beaker https://beaker-stage.app.eng.bos.redhat.com.

To keep this bug open please comment on it

If it has not received a comment by that date the bug will be closed/wontfix.

After the cutoff date all commented bugs will be moved to the Beaker
product.


thank you
Comment 2 Michael Gregg 2010-12-15 16:11:21 EST
Is this bug still relevant? I am unable to reproduce it with beaker. 

I added 4 nic's without defining anything special in the kernel prams.

Note You need to log in before you can comment on or make changes to this bug.